Войти или создать аккаунт
» » Новый мод панели повреждений от Rabbit для World of tanks 0.9.17

Новый мод панели повреждений от Rabbit для World of tanks 0.9.17


Новый мод панели повреждений от Rabbit  для World of tanks 0.9.17

Модернизированная панель повреждений от начинающего разработчика под псевдонимом «Rabbit», главной особенность, которой является престижный внешний вид, сделанный под военный камуфляж. Разработчики внутри архива приложил так же и второй вариант панели повреждений, поэтому которую выберете вы – решать вам.
Новый мод панели повреждений от Rabbit  для World of tanks 0.9.17

Если вам она понравится, то обязательно заходите на наш сайт, ведь вскоре должны появиться и другие модификации от этого талантливого автора.


Скачать оповещения о пожаре:







Просмотров: 545 | Комментариев: 0 | Дата: 08-01-2015 | Версия wot: 0.9.17
(Голосов: 111)



Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.